Database Outage
Incident Report for Rigor
Resolved
At this time, all of our locations are fully recovered and are under normal workloads.
Posted Aug 08, 2018 - 16:22 EDT
Update
At this time, all of our locations are fully recovered and are under normal workloads. We are continuing to monitor our system stability.
Posted Aug 08, 2018 - 13:28 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2018 - 13:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2018 - 13:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2018 - 13:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2018 - 13:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2018 - 13:01 EDT
Monitoring
At 16:26 UTC (12:26 PM EST) we experienced a database outage for less than a minute which has resulted in the delayed scheduling of check runs. Our database has fully recovered and we are scaling up our service to work through the backlog of schedule checks. Until our backlog is fully processed you may see gaps in your result graphs and slightly delayed check execution. We will provide additional information as it is available.
Posted Aug 08, 2018 - 13:00 EDT
This incident affected: Rigor Monitoring Network - Europe (Frankfurt, Ireland, Italy, London, Netherlands), Rigor Monitoring Network - Asia Pacific (Hong Kong, Mumbai, Seoul, Singapore, Sydney, Tokyo), Rigor Monitoring Network - South America (Argentina, Chile, São Paulo), and Rigor Monitoring Network - North America (Montreal, Miami, N. California, N. Virginia, Ohio, Oregon).