Delayed Check Runs in the Netherlands
Incident Report for Rigor
Resolved
Our provider has been able to fully resolve capacity issues and we are processing tests normally in The Netherlands.
Posted Aug 09, 2019 - 09:49 EDT
Update
Our provider has solved connectivity issues to our compute servers. However, we are still working with them on allocating more resources to our Netherlands location. Checks continue running, but are experiencing 20-30 min delays per run. We're monitoring runs and will update this issue as soon as we have more information.
Posted Aug 08, 2019 - 15:33 EDT
Identified
We have identified an issue with our provider's compute servers. We are working with them to recover the compute node as soon as possible. Checks are now running but continue being delayed. We're monitoring runs and will update this issue as soon as we have more information.
Posted Aug 07, 2019 - 13:32 EDT
Investigating
Our internal service monitoring indicates that there may be delayed or dropped check runs from our Netherlands location. Our engineering team is monitoring the location and will provide additional information as it is available.
Posted Aug 07, 2019 - 09:46 EDT
This incident affected: Rigor Monitoring Network - Europe (Netherlands).