Possible duplicate runs for real browser checks
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 07:31 EDT
Update
We are not seeing any cases of duplicate runs or heightened queue latency. We are continuing to monitor the situation closely and will update this incident should that change.
Posted Mar 23, 2021 - 22:13 EDT
Monitoring
We have rolled out a fix to the queue latency we were experiencing earlier and believe we have resolved the issue. As a result of the fix, we believe that some checks may experience duplicate runs. We are continuing to monitor the situation and will update the incident as the situation develops.
Posted Mar 23, 2021 - 18:05 EDT
Update
We have identified some abnormalities in the services responsible for queuing our checks and have taken steps to restart and scale up these services. Over the past 30 minutes checks may have encountered latency up to 2 minutes in queuing and as a result of our scaling up of this service, some duplicate runs may incur. We are continuing to monitor the situation and will update this incident as we learn more
Posted Mar 23, 2021 - 14:59 EDT
Investigating
We have noticed increased latency in the queuing for real browser checks across all locations. We are currently investigating the issue and will update this incident as we have more information
Posted Mar 23, 2021 - 14:06 EDT