Outage in The Netherlands
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 11:48 EDT
Monitoring
Our provider has indicated to us that the root cause -- a networking issue with their ISP -- has been resolved. You may continue to see delayed check execution until our services have fully recovered.

We will provide additional updates as appropriate.
Posted Jun 18, 2019 - 10:48 EDT
Investigating
We are currently experiencing an outage in our Netherlands region. We are investigating and will provide updates as soon as possible.

During the outage, you can expect missed or delayed check execution.
Posted Jun 18, 2019 - 10:01 EDT
This incident affected: Rigor Monitoring Network - Europe (Netherlands).