Delayed Execution in Shanghai
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 13:09 EST
Investigating
Our systems have indicated a delay in job execution in our Shanghai testing location. At this time, check metrics collected do not appear to be impacted.
Posted Mar 10, 2021 - 12:47 EST
This incident affected: Rigor Monitoring Network - Asia Pacific (Shanghai, China).