Inconsistent Check Runs in China
Incident Report for Rigor
Resolved
We have seen a reduced amount of packet loss from our China locations. While this unexpected network behavior could come back, it is out of our control and accurately reflects the behavior end users in China would experience
Posted Dec 08, 2021 - 10:53 EST
Update
We have continued to see spikes of packet loss for traffic leaving our mainland china locations. We have determined that this packet loss is occurring outside of our network but are continuing to investigate steps towards resolution.
Posted Aug 27, 2021 - 10:41 EDT
Monitoring
After continuous testing over the weekend, our team has decided to enable the Beijing location. We are confident that the extreme network degradation is no longer an issue. However, our team will continue to closely monitor the location for any potential performance or network issues.
Posted Aug 04, 2021 - 14:31 EDT
Identified
Poor network conditions continue in the Beijing location. Our provider has identified a potential cause and we are working with them on a workaround.

At this time, we believe network conditions may not be resolved until early next week. Until then, the Beijing location will remain in maintenance mode and checks configured for execution in Beijing will continue to skip-ahead to the next location in their configuration.

We will provide additional information as it is available.
Posted Jul 30, 2021 - 15:13 EDT
Investigating
Due to poor network conditions, we have placed the Beijing location into maintenance mode.

During this time, any checks scheduled for execution in Beijing will skip to the next location in their configuration.
Posted Jul 29, 2021 - 08:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 06:24 EDT
Investigating
We are experiencing delayed test execution in our Beijing location. We are investigating the cause of the issue.

We will provide updates as soon as possible.
Posted Jul 29, 2021 - 05:56 EDT