Delayed check runs in Miami
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 18:22 EST
Monitoring
Our Miami location has been re-enabled and our team is monitoring for any potential capacity or performance issues.
Posted Feb 25, 2020 - 15:12 EST
Update
Our team is still working with our service provider to resolve this issue and will keep Miami in maintenance mode until we resolve the problem.
Posted Feb 24, 2020 - 18:40 EST
Identified
Our provider has identified a potential cause and will be performing an emergency maintenance to implement a solution. This maintenance window will begin at 15:00 Eastern US (20:00 UTC) and will result in a loss in connectivity.

To ensure that there is little impact to our customers, our team will be placing the Miami location into maintenance mode which will temporarily remove the Miami location from processing runs. Any runs that would be scheduled from the Miami location will run in the next location in the round-robin configuration.
Posted Feb 24, 2020 - 14:46 EST
Update
We have identified an issue with our underlying provider and are working with their team to identify the issue.
Posted Feb 24, 2020 - 10:30 EST
Investigating
We are experiencing delayed check runs in our Miami monitoring location. We will update here when the issue is resolved.
Posted Feb 24, 2020 - 07:29 EST
This incident affected: Rigor Monitoring Network - North America (Miami).