Delayed check runs in Chicago, Illinois
Incident Report for Rigor
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 07:57 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 06:48 EDT
Investigating
We are experiencing delayed check runs in our Chicago monitoring location and are currently working with our hosting provider to resolve the situation.
Posted Jun 20, 2020 - 10:15 EDT
This incident affected: Rigor Monitoring Network - North America (Illinois).